Skip to main content
Cartegraph Campus

Device Not Compatible

When attempting to use Cartegraph One, you might see the following message:

"Cartegraph One cannot run on this device. Ask your System Administrator for help."

<Esri message>

This error message displays if the user is using Cartegraph One on a device that will not run the latest ArcGIS API for JavaScript (https://developers.arcgis.com/javascript/). You might also see Esri error messages. The possible Esri messages include:

  • "WebGL is required but not supported."
  • "Your WebGL implementation doesn't seem to support hardware accelerated rendering. Check your browser settings or if your GPU is blacklisted."
  • "WebGL support for high precision fragment shaders is required but not supported."
  • "WebGL support for vertex shader samplers is required but not supported."
  • "WebGL support for unit vertex indices is required but not supported."
  • "WebGL support for standard derivatives is required but not supported."
  • "WebGL support for instanced rendering is required but not supported."

Solution

Use a supported device. A list of device requirements for Cartegraph One can be found here.