Skip to main content
Cartegraph Campus

Cannot Start PCI Inspection

In Cartegraph One, this message displays if your version of OMS is earlier than Summer 2021:

Cannot Start PCI Inspections

To use PCI Inspections, the OMS version must be Summer 2021 or later. Ask your System Administrator for help.

Fix

Update OMS to Summer 2021 or later to enable the PCI Inspection.